Comment 15 for bug 135752

Hi. Sorry, reopening, though probably starting to be too late for intrepid.

I installed from http://cdimage.ubuntu.com/daily-live/20081025/. I get the note about lacking translation support (properly translated), but when I select "Run this action now", Language Selector does not suggest updating repositories like it should with 0.3.16. Dunno why, but I cannot seem to be able to trigger the question, even if I manually go to Language Support. Thus, only English is shown in the list of languages and nothing else is offerred.

(Secondly, what I've been trying to keep in this bug report, support for "Default Language", ie. installation language, is not suggested even when the repositories have been refreshed. Anyway, since it's really a separate bug I made it into a new bug 289165.)