Incomplete Lanugage Support dialog on first bootup

Bug #1255835 reported by Elizabeth K. Joseph on 2013-11-28
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
language-selector (Ubuntu)
Undecided
Unassigned
xubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

After installing the daily 64-bit Xubuntu Desktop image from 2013-11-27 I logged into the desktop and immediately got an "Incomplete Language Support" Update information dialog.

Elizabeth K. Joseph (lyz) wrote :
Elizabeth K. Joseph (lyz) wrote :

Clicking on the "Run this action now" button in dialog I get:

"No language information available" and can click "Update" and get:

W:Failed to fetch http://extras.ubuntu.com/ubuntu/dists/trusty/main/source/Sources 404 Not Found
, W:Failed to fetch http://extras.ubuntu.com/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found
, W:Failed to fetch http://extras.ubuntu.com/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

I close this window and eventually get: "The language support is not installed completely" and can click "Install" and put in my password.

This finishes up, I closed everything and rebooted. No error on reboot so it seems like that did it for installing the rest of the language support.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1255835

tags: added: iso-testing
David Pires (slickymaster) wrote :

The same happens in the the daily 32-bit Xubuntu Desktop image from 2013-11-28, with the difference that clicking the "Run this action now" leads to the successful instalation of the language support.

Elfy (elfy) on 2013-12-05
tags: added: xubuntu
tags: added: trusty
removed: xubuntu
tags: added: xubuntu

What is the expected behavior? Should the "Incomplete Language Support" dialog not appear at all?

Changed in xubuntu-meta (Ubuntu):
status: New → Incomplete
David Pires (slickymaster) wrote :

No, that's not the expected behavior at all. That dialog shouldn't appear.

Did you install with or without a network connection? And which packages were downloaded and installed after accepting the dialog?

Gunnar Hjalmarsson (gunnarhj) wrote :

Marking this bug a duplicate. Please add possible additional info to the other bug report.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in language-selector (Ubuntu):
status: New → Confirmed
linfidel (linfidel) wrote :

Just installed xubuntu 32-bit standrd install, with network connection (I presume, but don't really know as I did a direct install, replacing a previous ubuntu 12.04). I selected to install drivers, but the checkbox to install updates was disabled.

I installed with the default English language, no changes.

I got this dialog upon first boot after installing and logging in. Selecting the "Run this action now" gave me an error "No language information available", with an "Update" button, or "cancel". I cancelled, and it seems to run OK so far.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers