'Couldn't install the full language support' for English version of Ubuntu Desktop

Bug #1066720 reported by Akhila on 2012-10-15
24
This bug affects 6 people
Affects Status Importance Assigned to Milestone
language-selector (Ubuntu)
Low
Unassigned

Bug Description

Running Ubuntu Desktop (English) on VirtualBox. Update Information said, 'Incomplete Language Support'. After clicking 'Run this action now', there was another prompt saying 'No language information available': Do you want to get them from internet now?. On choosing to do so, there was updating of cache and then a prompt read 'The language support is not installed completely'. End result was 'Couldn't install the language support completely'. Screenshots attached

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: language-selector-gnome 0.90
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic i686
ApportVersion: 2.6.1-0ubuntu3
Architecture: i386
Date: Mon Oct 15 12:56:33 2012
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121014)
PackageArchitecture: all
SourcePackage: language-selector
UpgradeStatus: No upgrade log present (probably fresh install)

Akhila (akhilahegde) wrote :
Akhila (akhilahegde) wrote :
Akhila (akhilahegde) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1066720

tags: added: iso-testing
Gunnar Hjalmarsson (gunnarhj) wrote :

Hi Akhila,
Thanks for your help to make Ubuntu better by reporting this bug!

A couple of questions to better understand the nature of the bug:

* Now, when you start language-selector, does it work as expected, or do those dialogs reappear each time?

* Are you stuck with an install without some of the language support files, or is the spellcheck etc. available?

Changed in language-selector (Ubuntu):
status: New → Incomplete
Akhila (akhilahegde) wrote :

Hi Gunnar,

Here are the answers for your questions:

* The dialogs reappeared each time.

* I had no problem with installation. But auto spellcheck in LibreOffice never used to work.

Hope, you find them useful.

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks, Akhila.

Changed in language-selector (Ubuntu):
status: Incomplete → Confirmed
Elizabeth K. Joseph (lyz) wrote :

Following up with info from the other bug report - I was not online when doing this install where I got incomplete language support. Haven't tested yet whether this happens with an install when I'm online.

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks, Elizabeth. That probably explains why the dialog at all showed up at first login. But it does of course not explain the erroneous message showed when you clicked "Run this action now".

This bug seems not to happen very often, which makes it hard to investigate. So far we have collected two bug reports...

David Pires (slickymaster) wrote :

It's still showing in Xubuntu today's daily 2014-07-07, utopic-desktop-i386.iso.

tags: added: utopic
Changed in language-selector (Ubuntu):
importance: Undecided → High
Tom K. C. Chiu (tomchiukc) wrote :

It has been two years, and still no body is looking at it?

Not only so. The locale installed is not complete, especially if your installation is switching from languages other than English back to English. English only installation is never affected unless the user need to change the locale.

Gunnar Hjalmarsson (gunnarhj) wrote :

On 2014-12-05 08:37, Tom K. C. Chiu wrote:
> It has been two years, and still no body is looking at it?

So it seems. It's not a high priority bug.

> The locale installed is not complete, especially if your
> installation is switching from languages other than English back to
> English. English only installation is never affected unless the user
> need to change the locale.

Can you please elaborate on that? Are you possibly talking about the issue at bug #1294858?

Changed in language-selector (Ubuntu):
importance: High → Low
Gunnar Hjalmarsson (gunnarhj) wrote :

Closing this bug due to its age. Please file a new report, if the problem can be reproduced on a current Ubuntu version.

Changed in language-selector (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers