package language-selector-gnome (not installed) failed to install/upgrade: ErrorMessage: unable to open '/usr/share/pyshared/LanguageSelector/gtk/__init__.py.dpkg-new': No such file or directory

Bug #1035123 reported by Erik Myllymaki on 2012-08-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned
language-selector (Ubuntu)
Undecided
Unassigned

Bug Description

during a do-dist-upgrade form 10.04 LTS to 12.04 LTS

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: language-selector-gnome (not installed)
ProcVersionSignature: Ubuntu 2.6.32-29.58-server 2.6.32.28+drm33.13
Uname: Linux 2.6.32-29-server x86_64
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
Date: Thu Aug 9 15:53:17 2012
ErrorMessage: ErrorMessage: unable to open '/usr/share/pyshared/LanguageSelector/gtk/__init__.py.dpkg-new': No such file or directory
InstallationMedia: Ubuntu-Server 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.2)
SourcePackage: language-selector
Title: package language-selector-gnome (not installed) failed to install/upgrade: ErrorMessage: unable to open '/usr/share/pyshared/LanguageSelector/gtk/__init__.py.dpkg-new': No such file or directory
UpgradeStatus: Upgraded to precise on 2012-08-09 (0 days ago)

Erik Myllymaki (erik-myllymaki) wrote :
Gunnar Hjalmarsson (gunnarhj) wrote :

Don't know why this happened, but have a feeling that it may be wise to also evaluate the bug with 'dpkg glasses'.

Gunnar Hjalmarsson (gunnarhj) wrote :

Closing this bug due to its age. Please file a new report, if the problem can be reproduced on a current Ubuntu version.

Changed in language-selector (Ubuntu):
status: New → Invalid
Changed in dpkg (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers