totem crashes after installing tr language pack

Bug #214675 reported by Savas Sen on 2008-04-09
2
Affects Status Importance Assigned to Milestone
language-pack-tr (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: totem

Ubuntu release :7.10
Package Version: 2.20.0-0ubuntu3
Totem with GStreamer 0.10.14
After installing tr language package, when i tried to lounch totem this error accured.

Gtk-ERROR **: Invalid type: GtkRadioButton
aborting...
Aborted (core dumped)

But when i run totem with this
'env LC_CTYPE="en_US.UTF-8" totem'
there is no problem to lounch it.

ProblemType: Bug
Architecture: i386
Date: Wed Apr 9 19:14:32 2008
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/totem
NonfreeKernelModules: fglrx
Package: totem-gstreamer 2.20.0-0ubuntu3
PackageArchitecture: i386
ProcCmdline: totem
ProcCwd: /home/savas
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=tr_TR.UTF-8
 LC_CTYPE=en_US.UTF-8
SourcePackage: totem
Uname: Linux savas-ubuntu 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC 2008 i686 GNU/Linux

Savas Sen (savas-sen) wrote :
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 or 9.04?

Changed in language-pack-tr:
status: New → Incomplete
Savas Sen (savas-sen) wrote :

No there isn't such a problem since hardy..

Savas Sen (savas-sen) on 2009-11-05
Changed in language-pack-tr (Ubuntu):
status: Incomplete → Fix Committed
Changed in language-pack-tr (Ubuntu):
importance: Undecided → Low
status: Fix Committed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers