Issue in italian kickoff localization

Bug #340433 reported by AlbertH on 2009-03-10
2
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Traduttori Italiani del software di Ubuntu
language-pack-kde-it-base (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: language-pack-kde-it-base

For every action in the "Leave" tab of kickoff there are two line of text: the first one is a verb in imperative form, the second one is a "long" description of the action (a sentence or a noun). In the Italian localization, for the "suspend to ram" action, and only for it, the first line of text (the verb in imperative form) is missing.

Confirmed in kde 4.2.2

Changed in language-pack-kde-it-base (Ubuntu):
status: New → Confirmed
Changed in language-pack-kde-it-base (Ubuntu):
importance: Undecided → Low
Victor Vargas (kamus) wrote :

Since this report have a long time without activity, please could you check (if is possible) in latest version included in Ubuntu Lucid if this issue is still happening? Thanks in advance.

Changed in language-pack-kde-it-base (Ubuntu):
status: Confirmed → Incomplete
Milo Casagrande (milo) wrote :

Assigning to the Italian team in order for somebody from KDE to take a look at the issue.

Changed in ubuntu-translations:
assignee: nobody → Traduttori Italiani del software di Ubuntu (ubuntu-it-l10n)
AlbertH (alberthilbert) wrote :

It appears fixed in Kubuntu Lucid Beta1

Changed in ubuntu-translations:
status: New → Fix Released
Valter Mura (valtermura-gmail) wrote :

Hi All,

please note the bug you reported isnìt really a bug, because the string is translated in the packet mantained by the Italian Localization KDE Team:

Packet: plasma_applet_launcher.po

String:
#: core/leavemodel.cpp:82
msgid "Suspend to RAM"
msgstr "Sospendi in RAM"

Position in the web svn kde site:
http://websvn.kde.org/*checkout*/branches/stable/l10n-kde4/it/messages/kdebase/plasma_applet_launcher.po

I suppose this will be fixed in the next release.

Regards,
Valter Mura

Fixed in Lucid

Changed in language-pack-kde-it-base (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments