package language-pack-kde-es 1:11.04+20110314 failed to install/upgrade: trying to overwrite '/usr/share/locale-langpack/es/LC_MESSAGES/exiv2.mo', which is also in package language-pack-es 1:11.04+20110317

Bug #738243 reported by Calin Cerghedean on 2011-03-19
40
This bug affects 5 people
Affects Status Importance Assigned to Milestone
language-pack-kde-es (Ubuntu)
High
Unassigned
Natty
High
Unassigned

Bug Description

Binary package hint: language-pack-kde-es

Error occurred while running update-manager.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: language-pack-kde-es 1:11.04+20110314
ProcVersionSignature: Ubuntu 2.6.38-7.35-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sat Mar 19 10:50:53 2011
DpkgTerminalLog:
 Preparing to replace language-pack-kde-es 1:11.04+20110314 (using .../language-pack-kde-es_1%3a11.04+20110317_i386.deb) ...
 Unpacking replacement language-pack-kde-es ...
 Replacing files in old package language-pack-kde-es-base ...
 dpkg: error processing /var/cache/apt/archives/language-pack-kde-es_1%3a11.04+20110317_i386.deb (--unpack):
  trying to overwrite '/usr/share/locale-langpack/es/LC_MESSAGES/exiv2.mo', which is also in package language-pack-es 1:11.04+20110317
ErrorMessage: trying to overwrite '/usr/share/locale-langpack/es/LC_MESSAGES/exiv2.mo', which is also in package language-pack-es 1:11.04+20110317
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: language-pack-kde-es
Title: package language-pack-kde-es 1:11.04+20110314 failed to install/upgrade: trying to overwrite '/usr/share/locale-langpack/es/LC_MESSAGES/exiv2.mo', which is also in package language-pack-es 1:11.04+20110317
UpgradeStatus: Upgraded to natty on 2011-03-08 (10 days ago)

Calin Cerghedean (ccerghe1) wrote :
Micah Gersten (micahg) on 2011-03-20
Changed in language-pack-kde-es (Ubuntu):
importance: Undecided → High
status: New → Triaged
Felix Geyer (debfx) on 2011-03-25
tags: added: kubuntu
Felix Geyer (debfx) on 2011-03-29
Changed in language-pack-kde-es (Ubuntu Natty):
milestone: none → ubuntu-11.04-beta-2
Felix Geyer (debfx) wrote :

This seems to be fixed.
exiv2.mo has been moved from -kde to the generic language pack and it has a correct Replaces entry.

Changed in language-pack-kde-es (Ubuntu Natty):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers