Ukrainian translation problem for "Clean" button in Trash Bin

Bug #1210807 reported by Ihor Romanyshyn on 2013-08-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Ubuntu Ukrainian Translators
language-pack-gnome-uk (Ubuntu)
Low
Unassigned
nautilus (Ubuntu)
Low
Unassigned

Bug Description

It's the wrong translation for "Clean" button in Trash Bin - "Пусто".

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: nautilus 1:3.6.3-0ubuntu16
ProcVersionSignature: Ubuntu 3.8.0-19.30-generic 3.8.8
Uname: Linux 3.8.0-19-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.9.2-0ubuntu8.3
Architecture: amd64
Date: Sat Aug 10 18:22:40 2013
GsettingsChanges:
 b'org.gnome.nautilus.window-state' b'geometry' b"'800x550+49+24'"
 b'org.gnome.nautilus.window-state' b'maximized' b'true'
 b'org.gnome.nautilus.window-state' b'sidebar-width' b'213'
InstallationDate: Installed on 2013-04-26 (105 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MarkForUpload: True
SourcePackage: nautilus
UpgradeStatus: No upgrade log present (probably fresh install)

Ihor Romanyshyn (iromanyshyn) wrote :
Adolfo Jayme (fitojb) on 2013-08-19
Changed in ubuntu-translations:
assignee: nobody → Ubuntu Ukrainian Translators (ubuntu-l10n-uk)
Yuri Chornoivan (yurchor-gmail) wrote :

Fixed in 13.10 and reported to GNOME coordinator.

Will not be fixed for 13.04 as there is no language pack updates for Ubuntu intermediate releases.

P.S. For the reference, that was "Empty" button.

andygol (andygol) on 2013-08-19
description: updated
Changed in language-pack-gnome-uk (Ubuntu):
status: New → Fix Committed
importance: Undecided → Low
Changed in nautilus (Ubuntu):
importance: Undecided → Low
toxi (toxi-m) on 2013-08-19
Changed in nautilus (Ubuntu):
status: New → Invalid
status: Invalid → New
andygol (andygol) on 2013-08-19
Changed in ubuntu-translations:
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
Changed in ubuntu-translations:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers