Ubuntu

unity greeter "Login" action wrongly translated

Reported by Sebastien Bacher on 2011-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
language-pack-gnome-fr (Ubuntu)
Undecided
Ubuntu French Translators
Oneiric
Undecided
Ubuntu French Translators

Bug Description

The "Login" in that case is an action, i.e "se connecter", but it has been translated as "Identifiant".

I've opened bug #855385 to ask for the source to have a comment for translators

Sebastien Bacher (seb128) wrote :
Changed in language-pack-gnome-fr (Ubuntu):
assignee: nobody → Ubuntu French Translators (ubuntu-l10n-fr)
Sebastien Bacher (seb128) wrote :

the issue is still there:
https://translations.launchpad.net/ubuntu/oneiric/+source/unity-greeter/+pots/unity-greeter/fr/12/+translate

should it be changed to "se connecter" or similar?

Hi Sébastien,

Le 3 oct. 2011 à 21:41, Sebastien Bacher <email address hidden> a écrit :

> the issue is still there:
> https://translations.launchpad.net/ubuntu/oneiric/+source/unity-greeter/+pots/unity-greeter/fr/12/+translate
>
> should it be changed to "se connecter" or similar?

I think you're right. Changed it to "Se connecter".

> --
> You received this bug notification because you are a member of Ubuntu
> French Translators, which is a bug assignee.
> https://bugs.launchpad.net/bugs/855387
>
> Title:
> unity greeter "Login" action wrongly translated
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/language-pack-gnome-fr/+bug/855387/+subscriptions
>
> --
> Ubuntu-fr-l10n mailing list
> <email address hidden>
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr-l10n

Milan Bouchet-Valat (nalimilan) wrote :

Le lundi 03 octobre 2011 à 20:26 +0000, Emmanuel Sunyer a écrit :
> I think you're right. Changed it to "Se connecter".
J'aurais tendance à dire qu'« Ouvrir une session » serait mieux. Je
préfère réserver le terme de « connecter » au réseau, ce qui me semble
plus correct (sur un ordinateur personnel, ouvrir une session ne vous
connecte pas à un serveur central du tout). Et surtout, ça évite d'avoir
« Se déconnecter » dans le me-menu, où ce terme pourrait être interprété
comme se déconnecter du réseau ou de la messagerie instantanée.

Mais bon, je chipote, à toi de voir... ;-)

Changed in language-pack-gnome-fr (Ubuntu Oneiric):
status: New → Fix Committed
Changed in language-pack-gnome-fr (Ubuntu):
status: New → Fix Committed
status: Fix Committed → Fix Released
Changed in language-pack-gnome-fr (Ubuntu Oneiric):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers