slight French translation error

Bug #43703 reported by gerard on 2006-05-08
10
Affects Status Importance Assigned to Milestone
gedit (Ubuntu)
Medium
Unassigned
language-pack-gnome-fr-base (Ubuntu)
Medium
Ubuntu French Translators

Bug Description

On today's Dapper 9 May (and former) when you save a file with gedit, at the bottom line of the gedit window, (state bar) the following is written

auvegarde instead of Sauvegarde (means save)

Simon Law (sfllaw) wrote :

Thanks for your comment. Ubuntu gets its translations from
http://launchpad.net/rosetta. This is the place where translation teams
actively work on making Ubuntu more useful in their language. If you want
to change a certain text, Rosetta is the right place for it.

Simon Law (sfllaw) on 2006-05-09
Changed in gedit:
assignee: nobody → ubuntu-l10n-fr
status: Rejected → Unconfirmed

Thx, I take a look in there

Simon Law a écrit :
> Thanks for your comment. Ubuntu gets its translations from
> http://launchpad.net/rosetta. This is the place where translation teams
> actively work on making Ubuntu more useful in their language. If you want
> to change a certain text, Rosetta is the right place for it.
>
> ** Changed in: Ubuntu
> Sourcepackagename: None => gedit
> Status: Unconfirmed => Rejected
>
>

Jérémie Corbier (jcorbier) wrote :

I've just uploaded the updated .po file.

Changed in gedit:
status: Unconfirmed → Fix Committed
Changed in gedit:
status: Fix Committed → Unconfirmed

good news to see "fixed committed" because I did not know how to manage
w/ rosetta

Jérémie Corbier a écrit :
> I've just uploaded the updated .po file.
>
> ** Changed in: gedit (Ubuntu)
> Status: Unconfirmed => Fix Committed
>
>

Jérémie Corbier (jcorbier) wrote :

It's a language-pack issue.

Changed in gedit:
status: Unconfirmed → Rejected
Changed in language-pack-gnome-fr-base:
status: Unconfirmed → Fix Committed
gerard (zzking) wrote :

Thx for the info

Jérémie Corbier (jcorbier) wrote :

Corrected in language-pack-gnome-fr-base-6.06+20060511.

Changed in language-pack-gnome-fr-base:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers