Typo in 2FA prompt "passccode"

Bug #1765654 reported by Adam Collard on 2018-04-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-online-accounts (Ubuntu)
Low
Unassigned
language-pack-gnome-en (Ubuntu)
Undecided
Unassigned

Bug Description

When logging in to Ubuntu SSO for enabling Livepatch, as a member of a Launchpad team which requires 2FA, I'm prompted for my second factor. The dialog has a typo and asks for my "passccode"

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: gnome-initial-setup 3.28.0-2ubuntu6
ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
Uname: Linux 4.15.0-15-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu5
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Fri Apr 20 10:57:22 2018
InstallationDate: Installed on 2015-07-04 (1021 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
SourcePackage: gnome-initial-setup
UpgradeStatus: Upgraded to bionic on 2018-03-15 (35 days ago)

Adam Collard (adam-collard) wrote :
Andrea Azzarone (azzar1) wrote :

Seems like it's correctly spelled in the code:
add_entry (grid2, row++, _("Passc_ode:"), &data->otp_entry);

Sebastien Bacher (seb128) wrote :
Changed in gnome-online-accounts (Ubuntu):
importance: Undecided → Low
status: New → Invalid
affects: gnome-initial-setup (Ubuntu) → language-pack-gnome-en (Ubuntu)
Adam Collard (adam-collard) wrote :

Good spot, have fixed the en_GB translation!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers