[Incorrect Translation] 'Colors & Gradients' should be 'Colours & Gradients' in English (UK)

Bug #1138285 reported by Adam Bruce
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Unassigned
language-pack-gnome-en (Ubuntu)
Undecided
Unassigned

Bug Description

In System Settings > Appearances > Background > Drop Down > Colors & Gradients

'Colors & Gradients' should be 'Colours & Gradients' in English (UK)

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: gnome-control-center 1:3.6.3-0ubuntu13
ProcVersionSignature: Ubuntu 3.8.0-8.17-generic 3.8.0
Uname: Linux 3.8.0-8-generic x86_64
ApportVersion: 2.9-0ubuntu2
Architecture: amd64
Date: Fri Mar 1 18:10:00 2013
InstallationDate: Installed on 2013-02-11 (18 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130210)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-control-center
UpgradeStatus: No upgrade log present (probably fresh install)
usr_lib_gnome-control-center:
 activity-log-manager-control-center 0.9.4-0ubuntu6.1
 deja-dup 25.5-0ubuntu1
 gnome-control-center-signon 0.1.2bzr12.12.05-0ubuntu1
 gnome-control-center-unity 1.2daily13.02.15-0ubuntu1
 indicator-datetime 12.10.3daily13.02.06-0ubuntu1

Revision history for this message
Adam Bruce (brucey-99-deactivatedaccount) wrote :

This is my first translation bug report, so I hope I have done it correctly!

affects: gnome-control-center (Ubuntu) → language-pack-gnome-en (Ubuntu)
Revision history for this message
Bruce Cowan (bruce89-deactivatedaccount) wrote :

Not an upstream problem

Adolfo Jayme (fitojb)
Changed in ubuntu-translations:
assignee: nobody → Ubuntu English (United Kingdom) Translators (ubuntu-l10n-en-gb)
Revision history for this message
Greg A (etulfetulf) wrote :

This is a regression since 12.10

Revision history for this message
Jonathon Fernyhough (jfernyhough) wrote :
Revision history for this message
Adolfo Jayme (fitojb) wrote :

@Jonathon: In both of your links I see the "Colors & Gradients" string. But in both cases, it is already translated as "Colours & Gradients". So, in theory, this is already fixed and requires no work from your team. But then... where is the bug? I wonder if this issue will go away when the first translation export is released, but I don't know when will that happen.

Changed in ubuntu-translations:
assignee: Ubuntu English (United Kingdom) Translators (ubuntu-l10n-en-gb) → nobody
status: New → Triaged
importance: Undecided → Low
assignee: nobody → Ubuntu Translations Coordinators (ubuntu-translations-coordinators)
Adolfo Jayme (fitojb)
Changed in ubuntu-translations:
assignee: Ubuntu Translations Coordinators (ubuntu-translations-coordinators) → Ubuntu language pack builders (ubuntu-langpack)
Adolfo Jayme (fitojb)
Changed in ubuntu-translations:
status: Triaged → Fix Released
assignee: Ubuntu language pack builders (ubuntu-langpack) → nobody
Changed in language-pack-gnome-en (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers