[Ibex] language-pack-fr-base - Depends: language-pack-fr but it is not going to be installed

Bug #289760 reported by fluo★ on 2008-10-27
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
language-pack-fr-base (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: language-pack-fr-base

Synaptic shows language-pack-fr-base and language-pack-gnome-fr-base as available for upgrade, but can't mark them for upgrade:

language-pack-fr-base:
 Depends: language-pack-fr but it is not going to be installed

language-pack-gnome-fr-base:
 Depends: language-pack-gnome-fr but it is not going to be installed

Moreover if you want to uninstall this two packages :
language-pack-fr-base
language-pack-gnome-fr-base
it is impossible to re-install them, so for now my computer is in english,
hope this bug will be corrected as soon as possible ! Thanks in advance.

fluo★ (matt.) on 2008-10-27
description: updated
Oly HDN (nodiktat) on 2011-06-23
description: updated
Martin Pitt (pitti) on 2016-12-07
tags: added: problem-resolved
removed: problem resolved
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers