core dumped

Bug #109632 reported by Evandro Pastor on 2007-04-24
2
Affects Status Importance Assigned to Milestone
Liferea
Unknown
Unknown
Ubuntu Translations
Undecided
Unassigned
language-pack-br (Ubuntu)
Medium
Ubuntu Brazilian Portuguese Translators

Bug Description

Liferea don't run. Open liferea in terminal I receive this message:

$ liferea
I/O warning : failed to load external entity "/usr/share/liferea/opml/feedlist_ptBR.opml"

** (liferea:31261): WARNING **: Erro de XML ao ler o arquivo do cache! Não foi possível importar "/usr/share/liferea/opml/feedlist_ptBR.opml"!

** ERROR **: Fatal: Feed list import failed! You might want to try to restore
the feed list file /usr/share/liferea/opml/feedlist_ptBR.opml from the backup in /home/evandro/.liferea_1.2/feedlist.opml.backup
aborting...
Cancelado (core dumped)

I forgot... I'm using Ubuntu 7.04

Emilio Pozuelo Monfort (pochu) wrote :

This is caused by a wrong translation here: https://translations.launchpad.net/ubuntu/feisty/+source/liferea/+pots/liferea/pt_BR/480/+translate

It should be "feedlist.opml", since there is no "feedlist_ptBR.opml" in Liferea yet.

Changed in liferea:
assignee: nobody → ubuntu-l10n-pt-br
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Og Maciel (ogmaciel) wrote : Fixed

I have just fixed it in Ubuntu's version of Liferea. Since I support the upstream version, I'm checking if this is an Ubuntu-only issue. The More to come.

I have confirmed the same mistake in the upstream version and submitted a patch (https://sourceforge.net/tracker/index.php?func=detail&aid=1706975&group_id=87005&atid=581684). I have also submitted it to Rosetta (there are 5 strings untranslated) and it should be only a matter of time now.

Adi Roiban (adiroiban) wrote :

This was fix upstream by doing a sanity check for inexistent files.

Changed in language-pack-br (Ubuntu):
status: Confirmed → Invalid
Changed in ubuntu-translations:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.