Should landscape-client-ui-install be dropped?

Bug #1496964 reported by Bryan Quigley on 2015-09-17

This bug report was converted into a question: question #272433: Should landscape-client-ui-install be dropped?.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
landscape-client (Ubuntu)
Undecided
Unassigned

Bug Description

Is having the CDs include the landscape-client-ui-install package to prompt users that they can install the landscape-client package useful?

It doesn't seem to gain us much:
Install Ubuntu
Run landscape-client-ui-install to install the lanscape package
Setup landscape

Vs:
Install Ubuntu
Run Software Center or apt-get install
Setup landscape

RansomStark (ransomstark) wrote :

Not a bug.

Changed in landscape-client (Ubuntu):
status: New → Invalid
Bryan Quigley (bryanquigley) wrote :

This is a bug about packaging strategy. Just because it has a question in it doesn't make it a support request.

Changed in landscape-client (Ubuntu):
status: Invalid → New
Andreas Hasenack (ahasenack) wrote :

The demand was to have a configuration icon in the configuration panel (control-center?). In order to have that without all the extra dependencies that landscape-client pulls in, this landscape-client-ui-install tool was created.

Bryan Quigley (bryanquigley) wrote :

Do you feel like it's still necessary to be in the control-center?

Points against:
We no longer sell single desktop UA subscriptions, and we haven't found bigger installations don't find this useful.
It makes more sense if we want to promote the landscape to use the software-center I think..

Andreas Hasenack (ahasenack) wrote :

It's a product question I'm afraid. I think a bug should be filed if the decision is made to remove it, but that discussion should not be here.

Bryan Quigley (bryanquigley) wrote :
Changed in landscape-client (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions