Package Reporter should retry the apt-get update run a few times if it fails

Bug #1398090 reported by Alex Moldovan on 2014-12-01
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Landscape Client
Medium
Fernando Correa Neto
landscape-client (Ubuntu)
Undecided
Unassigned
Trusty
Undecided
Unassigned

Bug Description

The package-reporter should retry the apt-get update run a few times if it fails. Since the default interval is 6h, it could take a long time for the alerts to clear.

Related branches

tags: added: kanban
tags: removed: kanban
Changed in landscape-client:
importance: Undecided → Medium
assignee: nobody → Fernando Correa Neto (fcorrea)
status: New → In Progress
Changed in landscape-client:
status: In Progress → Fix Committed
Changed in landscape-client:
milestone: none → 15.04
Changed in landscape-client:
status: Fix Committed → Fix Released
Changed in landscape-client:
status: Fix Released → Fix Committed
Changed in landscape-client:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in landscape-client (Ubuntu Trusty):
status: New → Confirmed
Changed in landscape-client (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers