laby 0.6.4-3 source package in Ubuntu

Changelog

laby (0.6.4-3) unstable; urgency=medium

  * Team upload
  * Update Vcs-*
  * Fix compilation with OCaml 4.08.0

 -- St├ęphane Glondu <email address hidden>  Tue, 03 Sep 2019 15:23:14 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2019-09-03
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe games
Eoan release on 2019-09-13 universe games

Downloads

File Size SHA-256 Checksum
laby_0.6.4-3.dsc 1.7 KiB 09297e9401017eaf300bf1a0fcd412cce3776896b2e8a5d7a93b975093b6b828
laby_0.6.4.orig.tar.gz 108.8 KiB ce43990f6f581ca1624989010a00bcdbad7a6635f438b9de5113075a9272d93f
laby_0.6.4-3.debian.tar.xz 6.0 KiB c8cc686f136e0cfbc973d3361115b38019c7783567785d97bfb936eb596446e7

Available diffs

No changes file available.

Binary packages built by this source

laby: Learn how to program with ants and spider webs

 Laby is a small program to learn how to program with ants and spider webs.
 You have to move an ant out of a labyrinth, avoid spider webs, move rocks,
 etc.
 .
 Using Laby, you can learn OCaml, C, C++, Java, Prolog, Ruby, Pascal,
 JavaScript, Python, Lua, Vala and Scheme. Other bindings can easily be
 added to support new programming languages.

laby-dbgsym: debug symbols for laby