Visualization problem with OpenGL 2.0 compositor, fixed switching to xrender

Bug #1767196 reported by Alessandro on 2018-04-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kwin (Ubuntu)
Undecided
Unassigned

Bug Description

Testing with an old machine with a GeForce 6600 I have visualization problem, black triangle appear over the desktop, in my case it can be fixed switching the compositor to xRender, so maybe in same case it should be on xRender by default.

There are as well a resolution that doesn-t fit my actual display LCD TV and a proper resolution is not available.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubiquity 18.04.14
ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
Uname: Linux 4.15.0-20-generic i686
ApportVersion: 2.20.9-0ubuntu7
Architecture: i386
CasperVersion: 1.394
CurrentDesktop: KDE
Date: Thu Apr 26 20:36:32 2018
InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity initrd=/casper/initrd.lz quiet splash --- BOOT_IMAGE=/casper/vmlinuz
LiveMediaBuild: Kubuntu 18.04 LTS "Bionic Beaver" - Release i386 (20180426)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Alessandro (alex-kubu) wrote :
affects: ubiquity (Ubuntu) → kwin (Ubuntu)
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1767196

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers