Sync kupfer 0+c17-2 (universe) from Debian testing (main)

Bug #484722 reported by Charlie_Smotherman on 2009-11-18
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kupfer (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync kupfer 0+c17-2 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
The Spanish localization (spanish_l10n.patch) has been included upstream.

Changelog entries since current lucid version 0+c10-1ubuntu1:

kupfer (0+c17-2) unstable; urgency=low

  * Reintroduce kupfer-activate.sh, required for some features, also
    reintroduce debian_path.patch to adjust file locations.

 -- Luca Falavigna <email address hidden> Sun, 01 Nov 2009 21:30:35 +0100

kupfer (0+c17-1) unstable; urgency=low

  * New upstream release.
  * Do not use D-Bus to launch kupfer, keep it simple!
  * debian/patches/no_buildtime_depends.patch:
    - No longer needed, pass --no-runtime-deps to waf configure instead.
  * debian/patches/debian_wrappers.patch:
    - No longer needed due to packaging refactoring.

 -- Luca Falavigna <email address hidden> Sat, 31 Oct 2009 13:23:27 +0100

kupfer (0+c16-1) unstable; urgency=low

  * New upstream release.
  * Refresh patches for new upstream release.
  * Manage new reStructuredText based documentation.

 -- Luca Falavigna <email address hidden> Thu, 08 Oct 2009 23:43:35 +0200

kupfer (0+c15-1) unstable; urgency=low

  * New upstream release.
  * debian/patches/show_status_icon.patch:
    - Removed, included upstream.
  * debian/control:
    - Add python-cjson to Suggests, required by Firefox3 plugin.

 -- Luca Falavigna <email address hidden> Tue, 22 Sep 2009 20:45:33 +0200

kupfer (0+c14.1-1) unstable; urgency=low

  * New upstream release.
  * Refresh patches for new upstream release.
  * Add python-nautilus to Suggests, new nautilus plugin needs it to
    integrate itself correctly in nautilus.

 -- Luca Falavigna <email address hidden> Thu, 10 Sep 2009 23:04:35 +0200

Changed in kupfer (Ubuntu):
importance: Undecided → Wishlist
Luca Falavigna (dktrkranz) wrote :

Sync request ACKed.

Changed in kupfer (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

[Updating] kupfer (0+c10-1ubuntu1 [Ubuntu] < 0+c17-2 [Debian])
 * Trying to add kupfer...
  - <kupfer_0+c17-2.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <kupfer_0+c17-2.dsc: downloading from http://ftp.debian.org/debian/>
  - <kupfer_0+c17.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
I: kupfer [universe] -> kupfer_0+c10-1ubuntu1 [universe].

Changed in kupfer (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers