Screen locker launches during install of Kubuntu 15.04

Bug #1398363 reported by Mark Fraser on 2014-12-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kubuntu-settings (Ubuntu)
Undecided
Unassigned

Bug Description

Did a fresh install of Kubuntu Vervet on a Netbook and part way through the install the screen locker started and asked for a password to be entered in order to unlock the screen.

This could be confusing to someone who is new to Kubuntu or even to someone who isn't expecting it.

Jonathan Riddell (jr) wrote :

needs a setting overridden in the live image

Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-15.04
tags: added: kubuntu
affects: ubiquity (Ubuntu) → kubuntu-settings (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kubuntu-settings (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1398363

tags: added: iso-testing
Jonathan Riddell (jr) wrote :

FIxed in casper 1.352 but it'll be blocked from going into the images for beta I'm afraid

Jonathan Riddell (jr) on 2015-03-12
Changed in kubuntu-settings (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers