no logo for plasma 5 in lightdm

Bug #1393370 reported by Jonathan Riddell on 2014-11-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kubuntu-settings (Ubuntu)
Undecided
Unassigned

Bug Description

10:34 < tsdgeos> Riddell: also the new Plasma 5 doesn't get a "logo" if i'm using lightdm (the unity frontend)

Jonathan Riddell (jr) on 2014-11-17
Changed in kubuntu-settings (Ubuntu):
milestone: none → ubuntu-15.04
tags: added: kubuntu
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kubuntu-settings (Ubuntu):
status: New → Confirmed
Jonathan Riddell (jr) on 2015-01-22
Changed in kubuntu-settings (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers