kwallet requires first use setup

Bug #1204585 reported by Jonathan Riddell on 2013-07-24
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kubuntu-settings (Ubuntu)
Undecided
Unassigned

Bug Description

kwallet requires first use setup. it didn't before. patches should be upstream to allow use without a password. settings have been changed in kubuntu-settings.

Jonathan Riddell (jr) on 2013-07-24
Changed in kde-workspace (Ubuntu):
milestone: none → ubuntu-13.10
tags: added: kubuntu
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1204585

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kde-workspace (Ubuntu):
status: New → Confirmed
Rohan Garg (rohangarg) on 2013-09-19
affects: kde-workspace (Ubuntu) → kubuntu-settings (Ubuntu)
Changed in kubuntu-settings (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kubuntu-settings - 1:13.10ubuntu9

---------------
kubuntu-settings (1:13.10ubuntu9) saucy; urgency=low

  * Add a mising key-value pair to allow kwallet to be used
    without a password LP: #1204585
 -- Rohan Garg <email address hidden> Thu, 19 Sep 2013 05:10:13 +0200

Changed in kubuntu-settings (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers