Install of additional packages (e.g. for rekonq) fails via notification helper

Bug #644947 reported by Elsevier on 2010-09-22
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kubuntu-notification-helper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kubuntu-notification-helper

After fresh install of 10.10 Kubuntu beta (Development branch) 64bit fully updated and first start of rekonq, the installation of additional packages via the system notifier fails due to the package "", which is not found.

This bug is perfectly reproducible.

Maybe this is not a bug of the notifier, but of the underlying installer.

E.g. flash installs fine from Kpackagekit.

Elsevier (kofferpc) wrote :
Felix Geyer (debfx) on 2010-09-22
Changed in kubuntu-notification-helper (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kubuntu-notification-helper - 10.10ubuntu5

---------------
kubuntu-notification-helper (10.10ubuntu5) maverick; urgency=low

  * Fix InstallEvent not being able to install packages as it passes
    an empty string as the first argument to qapt-batch. (LP: #644947)
  * Add a bzr-builddeb config to make it build a native package.
 -- Felix Geyer <email address hidden> Wed, 22 Sep 2010 14:19:19 +0200

Changed in kubuntu-notification-helper (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers