Impossible to replace GStreamer Phonon-backend to VLC Phonon-backend without removing of kubuntu-desktop meta-package

Bug #902406 reported by RussianNeuroMancer on 2011-12-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Wishlist
Unassigned

Bug Description

It's impossible to replace GStreamer Phonon-backend to VLC Phonon-backend without removing of kubuntu-desktop meta-package. Bug present at least in Oneiric, but probably in Precise too.

Harald Sitter (apachelogger) wrote :

pgst probably should be made a recommends.

Changed in kubuntu-meta (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
milestone: none → ubuntu-12.04
tags: added: kubuntu
Changed in kubuntu-meta (Ubuntu):
status: Triaged → Fix Committed
Changed in kubuntu-meta (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers