kdesu doesnt accept password! but sudo does.

Bug #72409 reported by balilu on 2006-11-19
16
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: kubuntu-desktop

The title explains it all. When running a program using kdesu the password is never accepted but if you use sudo in console the same password is accepted. This is a recurring problem in Kubuntu.

(P.S.: Im sorry if it's wrong to post bugs since i havent seen no bugs yet in this section but this is my first time on launchpad)

Allcolor-g (allcolor) wrote :

I hit the same bug... in fact kdesu does not accept the sudoer password anymore... but if you have set up a password for the root user, this password is accepted. So the sudo/kdesu patch is broken, it worked till three or four days ago.

is this edgy or feisty? i have the same bug on feisty.

Changed in kubuntu-meta:
status: Unconfirmed → Needs Info
Allcolor-g (allcolor) wrote :

It is on fesity for me... since 3 or 4 days ago.

balilu (balilu) wrote :

this is a feisty bug ;).

Changed in kubuntu-meta:
importance: Undecided → High
status: Needs Info → Confirmed
Allcolor-g (allcolor) wrote :

It now works back as expected on my machine.... so the last update did correct the problem it seems.

This also works for me... I'm going to call this "Fix Released" unless somebody objects.

Changed in kubuntu-meta:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers