Dapper F4 - display resolution options wrong

Bug #32547 reported by Pascal d'Hermilly on 2006-02-22
8
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Medium
Kubuntu Bugs

Bug Description

In kubuntu Dapper flight4 livecd I choose
system settings>display
and even though my display is running 1024x768, which is the correct resolution, the only options I have is 640x480 and 800x600. There is no 1024x768 option.

I have an ATI Radeon 250RV.

Kenny Duffus (kduffus) wrote :

Please try flight 5 or recent daily to see if you still get this error

Changed in kubuntu-meta:
assignee: nobody → kubuntu-team
status: Unconfirmed → Needs Info

I've tried with the flight 5 live cd now, and the behavior hasn't changed.
The /etc/X11/xorg.conf file looks normal with the correct modes.
But the X display module still doesnt allow me to change to anything else than 640x480 or 800x600

Changed in kubuntu-meta:
status: Needs Info → Unconfirmed
drafil (dragosfilipescu) wrote :

I have the same problem. Every time I install Ubunu on my computer I have to add the monitor parameters in /etc/X11/xorg.conf at the "Monitor" section: HorizSync = 30-70; VertRefresh = 50-160. These are the parameters for my monitor Samsung SyncMaster 793MB. After x restart I am able to select 1024x768@85Hz.
 The same problem from Breezy release to Dapper Flight 6.

actually I think its two different issues. Its working fine for me in the new flight. So I'm closing the bug.
Please file a new one for your problem.

Changed in kubuntu-meta:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers