Can't find KPPP on Kubuntu 8.10 distro CD-ROM

Bug #298323 reported by Kenyon Karl on 2008-11-15
2
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Undecided
Unassigned
Declined for Jaunty by Steve Langasek

Bug Description

I installed Kubuntu 8.10 in a dual boot configuration from the final release CD-ROM obtained from LinuxCD.org. Since the only Internet connection I have in my rather rural location is dial-up, the KPPP utility is essential to my utilization of Kubuntu. KPPP has been present in previous versions of the distribution disk, so I ASSUME that it was removed from this release because of a mistaken assumption that the growing availability of broadband relegated this utility to something that was rarely used.

I ASSUME that I can obtain this utility from the Ubuntu Repository by simply taking my computer to someplace where broadband is available. Although Kubuntu 8.04 is working in my other hard disk partition (with functional KPPP), I do not know how to use that version to obtain the KPPP utility from the Intrepid Repository and properly transport and install the software to the Itrepid partition of my machine. (Could such a workaround might be the subject of a release note?)

Hardware notes: I am running an IBM Thinkpad T40 Type 2373-8CU. The hardware modem was not detected in Kubuntu 8.04 and previous versions so that I am using a Zoom USB modem series 1063. with a driver supplied by Zoom.

Note also that I couldn't find the Gnome equivalent to KPPP on the final release CD-ROM for Ubuntu 8.10 obtained from the same source. Hence my assumption to replace KPPP with more appealing 'goodies' because of a mistaken assumption about its current usefulness.

Alejandro Zaro (grapequade) wrote :

KPPP is very improtant part that should to be on LiveCD of Kubuntu.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kubuntu-meta - 1.146

---------------
kubuntu-meta (1.146) karmic; urgency=low

  * Refreshed dependencies
  * Added kipi-plugins to desktop-recommends, netbook-recommends
  * Added kppp to desktop-recommends, netbook-recommends (LP: #298323)
  * Added plasma-widgets-addons to desktop-recommends [armel], netbook-
    recommends [armel]
  * Added usb-creator-kde to netbook-recommends

 -- Scott Kitterman <email address hidden> Mon, 07 Sep 2009 18:06:47 -0400

Changed in kubuntu-meta (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers