[dapper] Platform Unsupported Error when running KDE network settings

Bug #26267 reported by Daniel Robitaille on 2005-11-27
10
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Medium
Jonathan Riddell

Bug Description

With a fresh install of Kubuntu Flight 1, when I select the network settings option
from the system settings menu, I get a "Your platform is not supported" error. The
error window displays 50 or so different Linux distros to select from, including
Ubuntu Hoary and Breezy, but no Dapper.

Mitch Thompson (mitchthompson) wrote :

I, too, got this error when I installed Flight-1 on VMWare 5.5rc1. Didn't
report it because I assumed the problem was with the pre-release of VMWare 5.5.
 Sorry.

Jonathan Jesse (jjesse) wrote :

Using Dapper Flight 2, I do not receive an error message and the network settings option works correctly.

Jonathan Riddell (jr) wrote :

Fixed quite recently.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.