text is sometimes partially missing after suspend in non native applications in kubuntu

Bug #1661933 reported by smihael on 2017-02-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Sometimes, after waking up from suspend, text of non QT5 applications (e.g. GTK apps like Thunderbird or GIMP, other apps like LibreOffice, old QT4 apps like Ksnapshot) do not show text fully (see screenshot). Strangely, this does not apply to Chrome using custom theme.

Maybe the problem probably lies in "kde-config-gtk-style" since changing the font in the "Widget Style of GNOME Applications" in System Settings does help for some applications (Thunbderbird fully, LibreOffice only partially).

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: kubuntu-desktop (not installed)
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
CurrentDesktop: KDE
Date: Sun Feb 5 09:13:53 2017
EcryptfsInUse: Yes
InstallationDate: Installed on 2016-04-27 (283 days ago)
InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: kubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

smihael (smihael) wrote :
smihael (smihael) wrote :

See also #1612917

gf (gf-interlinks) wrote :

Hello Smihael,
Thank you for submitting this bug and reporting a problem with missing text after suspend in Kubuntu. You made this bug report some time ago and Kubuntu has been updated since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
If it is still a problem, are you still interested in finding a solution to this bug?
If you are, could you let us know and, run the following (only once):
apport-collect 1661933
and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Kubuntu better.
G

Changed in kubuntu-meta (Ubuntu):
status: New → Incomplete
matt grey (magrey) wrote :

This issues is still a problem for 16.04 with all updates run through 1-20-2019. While I'm running KDE it was also an issue wit Gnome.

Programs like Open Office, FileZilla, Pinta, VMware (player/Workstation) are all effected by this.

I've tried swtiching font settings as suggested and not change in behavior and also tried restarting plasmashell. None of this did any good.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.