Kubuntu LiveCD unable to create user and log in if I chose country and language Estonian.

Bug #15456 reported by Andrei Kolu on 2005-04-13
14
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Medium
Tollef Fog Heen

Bug Description

Kubuntu LiveCD unable to create user and log in if I choos country and language
Estonian.

Matt Zimmerman (mdz) wrote :

*** Bug 15457 has been marked as a duplicate of this bug. ***

Matt Zimmerman (mdz) wrote :

Could you re-test with Dapper Flight 6 or later and confirm that this is fixed for you?

Changed in kubuntu-meta:
assignee: mdz → tfheen
status: Unconfirmed → Needs Info
Taavi Ilves (ilvez) wrote :

I don't know to whom this was adressed directly, but I can give it a shot too:)

Tollef Fog Heen (tfheen) wrote :

This has apparently been fixed between the bug being filed and now. At least, Eesti works fine for me.

Changed in kubuntu-meta:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.