needs to depend on systemd-ui or qt equivalent

Bug #1484491 reported by Philip Muškovac on 2015-08-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Currently, when some systemd service asks you for a password (apache, cryptsetup, ...) it will ask systemd-tty-ask-password-agent to request the password from you as we have nothing else installed. That's really bad for muon as you never see the password dialog there but instead the package configuration just stops.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: kubuntu-desktop 1.323
Uname: Linux 4.1.3-040103-generic x86_64
ApportVersion: 2.17.2-0ubuntu1.2
Architecture: amd64
CurrentDesktop: KDE
Date: Thu Aug 13 12:29:36 2015
EcryptfsInUse: Yes
InstallationDate: Installed on 2015-07-26 (17 days ago)
InstallationMedia: Kubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
SourcePackage: kubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

Philip Muškovac (yofel) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers