Kububtu vivid beta is dead. Wont boot anymore since last kernel update

Bug #1431331 reported by Alan
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Who killed my beloved Kubuntu? :-)
Yesterday 11 Marts my shiny Kubuntu Vivivd
was rocking better than Momma.
But then a new kernel update and wam bam sorry Mam, wont boot.
Hmm installed again from latest kubuntu-15.04-beta1-desktop-amd64.iso.
After install and reboot all was fine and then after dist-upgrade it
died again.
I tryed holding shift during boot to get rescue mode this also was dead.

It dies early in the boot process with the console writing:

starting version 219
[OK] Started LSB: daemonn to balance ....
[OK] Started Bluetooth service.
[OK] Reached target Bluetooth.

And then it is all dead in the water.
Running on Imac mid 2011

So someone did something nasty one of the last days
:-)
Regards
Alan

Revision history for this message
Groy (roygual) wrote :

same problem here

starting version 219
[OK] started modem manager

and it hangs.

then I press Ctrl + Alt + F2 and the system prompt with username & password (login)

then type "startx" and the kde will boot normally

but it get stuck every time I reboot

"Dell Inspiron 5537, i7, SSD 480gb, graphics intel 4400 & Radeon 8500"

affects: digikam (Ubuntu) → kubuntu-meta (Ubuntu)
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kubuntu-meta (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers