[Kubuntu]Wrong media-link in the "System Menu"-menu

Bug #125256 reported by Erik Ridderby on 2007-07-11
6
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Medium
Unassigned

Bug Description

In the KDE "system menu" i.e. the menu where you can fire up Konqueror in home-folder, media, remote places etc, the link to Media is wrong. When selecting media one shall have an Konqueror opened at "media:/" but now one gets "/media".
In /media one gets the directories there. In media:/ one gets the devices, both mounted and unmounted and this is preferable what you'd want.

This problem occurs in Kubuntu 7.04 and I believe the problem was not there in 6.10.

Regards,
Erik

Scott Kitterman (kitterman) wrote :

Not sure which Kubuntu package that goes in, but I can confirm it. Setting it to kubuntu-meta since that's a step in the right direction.

jcfp (jcfp) wrote :

This was reported before in bug #66041 and bug #69088 against edgy, where this malfunction was said to be "by design" and related to https://wiki.ubuntu.com/KubuntuKDEMedia

opens in the right place in gutsy, as the media:/ --> /media change was reverted.

Changed in kubuntu-meta:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers