Ubuntu

No suspend from session possible

Reported by Jonathan Riddell on 2013-06-27
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

You can not suspend from a Kubuntu 13.10 alpha 1 session, solid isn't talking to udev or maybe logind needs integrated or something? suspend works from from LightDM

Jonathan Riddell (jr) on 2013-06-27
Changed in kubuntu-meta (Ubuntu):
milestone: none → ubuntu-13.10
tags: added: kubuntu
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1195256

tags: added: iso-testing
Jonathan Riddell (jr) wrote :

15:04 < yofel> Riddell: I suspect bug 1195256 comes from pm-utils not being on the disk
15:18 < Riddell> yofel: you could be right, it works here on the upgrade which has pm-utils installed

description: updated
Jonathan Riddell (jr) wrote :

seems adding pm-utils doesn't help it

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kubuntu-meta (Ubuntu):
status: New → Confirmed
Tero Ratilainen (unksi) wrote :

I am not totally sure if I am affected by this or not. Last night, I was not able to put the laptop into sleep (tried with pressing the sleep button from the keyboard). However, it would normally shut down itself when requested.

Sleep worked normally before that, and works correctly again now after the reboot. At about the time it did not work, I have these messages in the syslog (not sure if it is related or not):

Aug 4 23:30:44 sirius kernel: [64710.156961] ACPI: \_SB_.PCI0: ACPI_NOTIFY_BUS_CHECK event: unsupported
Aug 4 23:30:44 sirius kernel: [64710.156982] _handle_hotplug_event_root: Bus check notify on \_SB_.PCI0
Aug 4 23:30:57 sirius kernel: [64723.330244] ACPI: \_SB_.PCI0: ACPI_NOTIFY_BUS_CHECK event: unsupported
Aug 4 23:30:57 sirius kernel: [64723.330264] _handle_hotplug_event_root: Bus check notify on \_SB_.PCI0

I have pm-utils installed. The installation is a clean install from Kubuntu alpha 2 iso.

mrl586 (mrl586) wrote :

It seems that suspend via Konsole works.
sudo pm-suspend

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers