string distro-version has value Lucid Lynx instead of Maverick Meerkat in Ubuntu 10.10

Bug #638258 reported by Valter Mura on 2010-09-14
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kubuntu-docs (Ubuntu)
Undecided
Jonathan Jesse
Nominated for Maverick by Nitesh Mistry

Bug Description

Binary package hint: kubuntu-docs

the supposed error is in the string in subject, maverick release:

"Welcome to Kubuntu on your netbook running Plasma Netbook10.10, the Lucid Lynx release. Plasma Netbook was designed for netbook computers that typically have screens 10 inches or less and don't have optical drives. It is designed to run on systems with reduced hard drive capacity."

Error: Plasma Netbook10.10, the *Lucid Lynx* release

Correction (should be): Plasma Netbook 10.10, the *Maverick Meerkat* release

Regards,

Related branches

Changed in kubuntu-docs (Ubuntu):
assignee: nobody → Nitesh Mistry (mistrynitesh)
status: New → Confirmed
Nitesh Mistry (mistrynitesh) wrote :

patch ready for review

Changed in kubuntu-docs (Ubuntu):
status: Confirmed → In Progress
summary: - Error in kubuntu-docs-netbook (maverick), string #14
+ string distro-version has value Lucid Lynx instead of Maverick Meerkat
+ in Ubuntu 10.10
Changed in kubuntu-docs (Ubuntu):
status: In Progress → Confirmed
assignee: Nitesh Mistry (mistrynitesh) → nobody
Jonathan Jesse (jjesse) wrote :

noticed this and it has been changed for natty already, don't know if we will get a maverick fix but it is done

Changed in kubuntu-docs (Ubuntu):
assignee: nobody → Jonathan Jesse (jjesse)
status: Confirmed → Fix Committed
Nitesh Mistry (mistrynitesh) wrote :

I think the bug is specifically targeted towards Maverick, because we would have anyway changed it for Natty.

Though the status says 'Fix Committed' (I believe) it can be said to be fixed only if Maverick is fixed :-)

A fix commited means the bug has been fixed in development branch and will
be packaged soon and released in the archives, upon which the status of this
bug will become 'Fix Released'.
So these are 2 different things
On 13-Dec-2010 12:11 AM, "Nitesh Mistry" <email address hidden> wrote:
> I think the bug is specifically targeted towards Maverick, because we
> would have anyway changed it for Natty.
>
> Though the status says 'Fix Committed' (I believe) it can be said to be
> fixed only if Maverick is fixed :-)
>
> --
> You received this bug notification because you are a member of Kubuntu
> Bugs, which is subscribed to kubuntu-docs in ubuntu.
> https://bugs.launchpad.net/bugs/638258
>
> Title:
> string distro-version has value Lucid Lynx instead of Maverick Meerkat in
Ubuntu 10.10
>
> --
> kubuntu-bugs mailing list
> <email address hidden>
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-bugs

Olof (olofbostrom81) on 2011-01-03
Changed in kubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers