False statements in about-ubuntu about GNU/Linux

Bug #441256 reported by Gabor Kelemen on 2009-10-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kubuntu-docs (Ubuntu)
Undecided
Jonathan Jesse
Nominated for Karmic by Kristóf Kiszel

Bug Description

Binary package hint: kubuntu-docs

https://translations.launchpad.net/ubuntu/karmic/+source/kubuntu-docs/+pots/about-kubuntu/hu/58/+translate

Linux is an operating system kernel that resembles the Unix operating system. The kernel is the main software required for free operating systems such as Kubuntu. Linux has come to define the worldwide movement to embrace free and open source software. GNU/Linux is another way in which many refer to the Linux kernel. The GNU/Linux term was created by the <ulink url="http://www.fsf.org">Free Software Foundation</ulink> since the Linux kernel was created with the many components from the <ulink url="http://www.gnu.org">GNU Project</ulink>.

Located in about-kubuntu/C/about-kubuntu.xml:291(para)

The problem is with the part starting with "GNU/Linux is another way in which many refer to the Linux kernel."

This is not true, GNU/Linux is a way to refer to the Linux kernel based GNU operating system. Quoting http://www.gnu.org/gnu/linux-and-gnu.html :

"Fortunately, we didn't have to wait for the Hurd, because of Linux. Once Torvalds wrote Linux, it fit into the last major gap in the GNU system. People could then combine Linux with the GNU system to make a complete free system: a Linux-based version of the GNU system; the GNU/Linux system, for short."

Changed in kubuntu-docs (Ubuntu):
status: New → Confirmed
Jonathan Jesse (jjesse) wrote :

is this the same in ubuntu-docs? it should be as we take the file from there. can you check, then if so I will add ubuntu-doc and we can triage it in both places?

Changed in kubuntu-docs (Ubuntu):
assignee: nobody → Jonathan Jesse (jjesse)
Jonathan Jesse (jjesse) wrote :

fix committed for karmic and lucid documents

Changed in kubuntu-docs (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kubuntu-docs - 10.04.2

---------------
kubuntu-docs (10.04.2) lucid; urgency=low

  * Fixing Firefox Installer docs
  * This uploaded fixes the following bugs as well:
    - (LP: #459383)
    - (LP: #534622)
    - (LP: #436224)
    - (LP: #437725)
    - (LP: #438927)
    - (LP: #441256)
    - (LP: #441280)
    - (LP: #441531)
    - (LP: #441439)
    - (LP: #441442)
    - (LP: #441496)
    - (LP: #441997)
    - (LP: #443054)
    - (LP: #444585)
    - (LP: #445831)
    - (LP: #447184)
    - (LP: #448347)
    - (LP: #448718)
    - (LP: #449564)
    - (LP: #458128)
    - (LP: #459112)
    - (LP: #460352)
    - (LP: #472668)
    - (LP: #473206)
    - (LP: #473211)
    - (LP: #486309)
    - (LP: #487556)
    - (LP: #487559)
    - (LP: #487574)
    - (LP: #524445)
 -- <email address hidden> (Richard A. Johnson) Sat, 27 Mar 2010 23:42:59 -0500

Changed in kubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers