"How do I view my Windows partition?" link fails in Kubuntu System Documentation index

Bug #367224 reported by skierpage on 2009-04-26
2
Affects Status Importance Assigned to Milestone
kubuntu-docs (Ubuntu)
Medium
Richard Johnson

Bug Description

Binary package hint: kubuntu-docs

I just installed Kubuntu 9.04.

In Help (KHelpCenter), click Kubuntu Documents , click Kubuntu System Documentation index, click How do I view my Windows partition?

This goes to help:/kubuntu/index/kubuntu/hardware/hardware.html#mount-unmount-windows-partitions
but I get a help alert and "There is no documentation available for /kubuntu/index/kubuntu/hardware/hardware.html."

I think the link in help:/kubuntu/hardware/index.html should be help:/kubuntu/hardware/harddrives.html#mount-unmount-windows-partitions, currently it's href="kubuntu/hardware/hardware.html#mount-unmount-windows-partitions"

Richard Johnson (nixternal) wrote :

Interesting, I wonder when and how that one happened. Thanks for filing this.

Changed in kubuntu-docs (Ubuntu):
assignee: nobody → Richard Johnson (nixternal)
importance: Undecided → Medium
status: New → Confirmed
Richard Johnson (nixternal) wrote :

This is fixed in our trunk right now and will be made available in Karmic due to a complete rewrite of Index. Thanks!

Changed in kubuntu-docs (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kubuntu-docs - 9.10.1

---------------
kubuntu-docs (9.10.1) karmic; urgency=low

  * Initial release of the Karmic documentation, fixes a bunch of bugs:
    - Default package manager has to be changed (LP: #353327)
    - Link fails in doc index for viewing Windows partition (LP: #367224)
    - Application Launcher instructions confusing (LP: #367256)
    - Konversation still listed as default IRC client (LP: #353377)
    - Office section listed OpenOffice.org version 2 (LP: #353381)
    - kdesu in printing section (LP: #354000)
    - string error in network section (LP: #355975)
    - hyperlinks on index page were messed up (LP: #367243)
    - Typo in internet section (LP: #416715)
    - Reference to feisty in add-applications (LP: #385026)
    - Typo (LP: #413695)
    - Two printer configurator (LP: #417150)
    - Pringing section listed System Settings in Favorites (LP: #417177)
    - Firefox bookmark handling UI changed (LP: #416502)
    - Ugly hyperlinks and then some in Konqueror (LP: #367243)
  * debian/rules:
    - commented out translations section until final release
    - changed khelpdesktop location to fix FTBFS
    - removed index-table.css as it isn't used anymore
    - removed libs/*.html for contribs and legal as it isn't needed anymore
    - changed basic-concepts to basic-commands
    - changed programming to development
  * debian/compat: bumped to 7 for debhelper
  * debian/control: bumped to 7 for debhelper, 3.8.3 for standards, added
    shlibs and misc depends
  * debian/kubuntu-systemdocs: removed (temporarily?)
  * debian/source.lintian-overrides: removed, not needed anymore
  * debian/postinst: removed, replaced with kubuntu-docs.links
  * debian/prerm: removed, not needed anymore
  * debian/kubuntu-docs.links: added to link css and kubuntu index file

 -- <email address hidden> (Richard A. Johnson) Wed, 02 Sep 2009 01:48:34 -0500

Changed in kubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers