Docs are missing

Bug #1434857 reported by Aaron Honeycutt on 2015-03-21
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kubuntu-docs (Ubuntu)
Medium
Aaron Honeycutt

Bug Description

Kubuntu: 15.04 Beta 1
Package: 15.04ubuntu1
its missing the Documentation. http://i.imgur.com/Njj2FfF.png

Jonathan Riddell (jr) on 2015-03-21
tags: added: kubuntu
Changed in kubuntu-docs (Ubuntu):
milestone: none → ubuntu-15.04
Changed in kubuntu-docs (Ubuntu):
assignee: nobody → Aaron Honeycutt (aaronhoneycutt)
Philip Muškovac (yofel) on 2015-03-30
Changed in kubuntu-docs (Ubuntu):
status: New → Confirmed
Philip Muškovac (yofel) wrote :

Looks like wrong directory name for the docs:
stat("/usr/share/doc/HTML/en//kubuntu/index.html", 0x7ffce09b3aa0) = -1 ENOENT (No such file or directory)
stat("/usr/share/doc/HTML/en//kubuntu/index.docbook", 0x7ffce09b3aa0) = -1 ENOENT (No such file or directory)
but the docs are in e.g. /usr/share/doc/HTML/en/kubuntu-docs/

Philip Muškovac (yofel) on 2015-03-30
Changed in kubuntu-docs (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged

the kubuntu-docs/vivid repo that I have has the fix but it is using the danish language which is not even included with the docs. So it must be using system languages.

Everything seems fixed in my branch.
On Mar 30, 2015 8:25 PM, "Aaron Honeycutt" <email address hidden>
wrote:

> the kubuntu-docs/vivid repo that I have has the fix but it is using the
> danish language which is not even included with the docs. So it must be
> using system languages.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1434857
>
> Title:
> Docs are missing
>
> Status in kubuntu-docs package in Ubuntu:
> Triaged
>
> Bug description:
> Kubuntu: 15.04 Beta 1
> Package: 15.04ubuntu1
> its missing the Documentation. http://i.imgur.com/Njj2FfF.png
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/kubuntu-docs/+bug/1434857/+subscriptions
>

Jonathan Riddell (jr) on 2015-04-01
Changed in kubuntu-docs (Ubuntu):
status: Triaged → Fix Committed
Changed in kubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers