Broken relative links in HTML docs

Bug #1240807 reported by Rik Mills on 2013-10-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Kubuntu Documentation
New
Undecided
Unassigned
kubuntu-docs (Ubuntu)
Undecided
lordievader

Bug Description

On current kubuntu saucy

kubuntu-docs (13.10ubuntu2)

Navigate to /usr/share/doc/kde/HTML/en/kubuntu/KubuntuDocs.html or similar HMTL document in subdirectory.

HTML links on those pages to local subdocuments are broken and non navigable.

(see attached screenshot)

Some incorrect conversion to HTML from source documents there?

Rik Mills (rikmills) wrote :
Rik Mills (rikmills) wrote :

Invalid as not intended behaviour for kubuntu-docs. They are functional via KDE help centre.

Changed in kubuntu-docs (Ubuntu):
status: New → Invalid

Thank you for reporting this! It is most likely a problem in the conversion from the wiki.

lordievader (oliviervdtoorn) wrote :

It is due to the mismatch of root-dir between the khelpcenter and the browser. This will be fixed in the next update.

Changed in kubuntu-docs (Ubuntu):
status: Invalid → Fix Committed
assignee: nobody → lordievader (oliviervdtoorn)
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers