Spelling mistakes in file network/C/network.xml

Bug #110553 reported by Ralph Janke on 2007-04-27
4
Affects Status Importance Assigned to Milestone
kubuntu-docs (Ubuntu)
Undecided
Richard Johnson

Bug Description

Binary package hint: kubuntu-docs

Here the diffs:

417,418c417,418
< the <guilabel>Network controller:</guilabel> line as this swill provide
< information about your wireless adapt or.
---
> the <guilabel>Network controller:</guilabel> line as this will provide
> information about your wireless adapter.
424c424
< <term>...get my Broadcom wireless adapt or to work?</term>
---
> <term>...get my Broadcom wireless adapter to work?</term>

I will take this one as I will be using it for a bug diary entry. Patch coming soon.

Changed in kubuntu-docs:
assignee: nobody → freddymartinez9
status: Unconfirmed → In Progress
Ralph Janke (txwikinger) wrote :

Since you are already with it. I found another spelling mistake. In line 910 it should say "properly" not "propery".

Patch attached, it should be committed soon. Thank you for reading and for your sharp eyes Ralph.

Changed in kubuntu-docs:
status: In Progress → Fix Committed
Richard Johnson (nixternal) wrote :

Freddy, I am taking this for the time being so that way there when I create the package it is easier for me to track. Thanks for the patch! It has been committed, obviously :)

Changed in kubuntu-docs:
assignee: freddymartinez9 → nixternal
Changed in kubuntu-docs:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers