Amarok can't found debug package

Bug #1170603 reported by Skyman on 2013-04-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kubuntu-debug-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Observed on Kubuntu 12.04.02 with Amarok 2.7.0 from precise-backports.

Precondition: Package amarok-dbg is not installed.
Steps to reproduce:
1. Make amarok crash.
2. Click on "Install debug symbols".

Expected behaviour:
The system ask for permission to install the package "amarok-dbg".

Observed behaviour:
Amarok says it couldn't find the debug symbols.

$apt-cache show amarok

Package: amarok
Priority: optional
Section: sound
Installed-Size: 29402
Maintainer: Kubuntu Developers <email address hidden>
Architecture: amd64
Version: 2:2.7.0-0ubuntu2~ubuntu12.04.1~ppa1
Recommends: kdemultimedia-kio-plugins (>= 4:4.2.0), media-player-info
Suggests: amarok-doc (>= 2:2.7.0-0ubuntu2~ubuntu12.04.1~ppa1), libqt4-sql-sqlite, libqt4-sql-mysql, libqt4-sql-psql, moodbar
Depends: amarok-common (= 2:2.7.0-0ubuntu2~ubuntu12.04.1~ppa1), amarok-utils (= 2:2.7.0-0ubuntu2~ubuntu12.04.1~ppa1), libc6 (>= 2.14), libcurl3-gnutls (>= 7.16.2-1), libgcc1 (>= 1:4.1.1), libgcrypt11 (>= 1.4.5), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.14.0), libgpod4 (>= 0.7.92), libkcmutils4, libkdecore5, libkdeui5, libkdewebkit5, libkdnssd4, libkfile4, libkio5, libknewstuff3-4, liblastfm1, libloudmouth1-0 (>= 1.1.4), libmtp9 (>= 1.1.0), libmygpo-qt1 (>= 1.0.2), libmysqlclient18 (>= 5.5.13-1), libnepomukcore4abi1, libphonon4 (>= 4:4.7.0really4.3.80), libplasma3, libqjson0 (>= 0.7.1), libqt4-dbus (>= 4:4.6.1), libqt4-network (>= 4:4.5.3), libqt4-script (>= 4:4.5.3), libqt4-sql (>= 4:4.5.3), libqt4-svg (>= 4:4.5.3), libqt4-xml (>= 4:4.5.3), libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libqtwebkit4 (>= 2.2~2011week36), libsolid4, libsoprano4 (>= 2.9.0+dfsg.1), libstdc++6 (>= 4.6), libtag-extras1 (>= 1.0.0), libtag1c2a (>= 1.8), libthreadweaver4, libx11-6, libxml2 (>= 2.7.4), phonon, zlib1g (>= 1:1.2.0), libqtscript4-core, libqtscript4-gui, libqtscript4-network, libqtscript4-xml, libqtscript4-sql, libqtscript4-uitools
Filename: pool/main/a/amarok/amarok_2.7.0-0ubuntu2~ubuntu12.04.1~ppa1_amd64.deb
Size: 7081840
MD5sum: 0bd92f241c45f92e49486ec1cd561024
SHA1: 7df7fb47bc376edb45061fcc1b5f2e4690be75bb
Description: [...]

Myriam Schweingruber (myriam) wrote :

That is not Amarok but Dr. Konqi that can't find the debugging packages, reassigning.

affects: amarok (Ubuntu) → kde-runtime (Ubuntu)
affects: kde-runtime (Ubuntu) → kubuntu-debug-installer (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers