ktorrent should recommand or suggest kross

Bug #546719 reported by Ludwin Janvier on 2010-03-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ktorrent (Ubuntu)
Low
Harald Sitter

Bug Description

Binary package hint: ktorrent

Since version 3.2, ktorrent include kross scripts in the main window. You can't activate this script unless you have the libkrosspython0 package. This is not nice for new users, since without kross, click on the scripts checkbox does nothing (not even checking the box).

Related branches

Changed in ktorrent (Ubuntu):
assignee: nobody → Harald Sitter (apachelogger)
importance: Undecided → Low
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ktorrent - 3.3.4+dfsg.1-1ubuntu2

---------------
ktorrent (3.3.4+dfsg.1-1ubuntu2) lucid; urgency=low

  * Recommend krosspython (LP: #546719)
 -- Harald Sitter <email address hidden> Thu, 08 Apr 2010 22:09:59 +0200

Changed in ktorrent (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers