Does not depend on kdebase-kio-plugins

Bug #150062 reported by Stephen on 2007-10-07
2
Affects Status Importance Assigned to Milestone
ktorrent (Ubuntu)
Undecided
John Dong

Bug Description

Binary package hint: ktorrent

When kTorrent is installed on Ubuntu (with GNOME instead of KDE), you cannot use the ipfilters plugin download blocklist because of it hangs on the 'Converting...' dialog. If you install kdebase-kio-plugins, it works perfectly.

Related branches

John Dong (jdong) wrote :

Working on it :)

Changed in ktorrent:
assignee: nobody → jdong
status: New → Confirmed
John Dong (jdong) wrote :

ktorrent (2.2.3-0ubuntu1) hardy; urgency=low

  * New upstream release
  * kubuntu_03_remove_nasty_search_engines.patch: rebase against 2.2.3
  * Add kdebase-kio-plugins to Recommends, needed for IP Filters plugin
    (LP: #150062)

 -- John Dong <email address hidden> Fri, 16 Nov 2007 02:11:41 -0500

Changed in ktorrent:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers