Please update ktorrent to 2.2.1

Bug #128341 reported by Ryan Kavanagh on 2007-07-25
2
Affects Status Importance Assigned to Milestone
ktorrent (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: ktorrent

Please update the current ktorrent package from 2.2 to 2.2.1, it includes some bug fixes.

Related branches

Ryan Kavanagh (ryanakca) wrote :

Builds fine in a Gutsy sbuilder, please see attachment.

Ryan Kavanagh (ryanakca) wrote :
Ryan Kavanagh (ryanakca) wrote :
Changed in ktorrent:
importance: Undecided → Wishlist
status: New → In Progress
Ryan Kavanagh (ryanakca) wrote :

ktorrent (2.2.1-0ubuntu1) gutsy; urgency=low

  * New upstream release
    - Fixes LP: #128341

 -- Ryan Kavanagh <email address hidden> Wed, 25 Jul 2007 15:37:41 -0400

Changed in ktorrent:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers