kst package on launchpad lists kstuff as upstream source

Bug #1068842 reported by Steven Benton
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kst (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

The ubuntu kst package on launchpad lists KStuff as the upstream connection. This seems to be a mistake caused by the absence of kst from launchpad. I have added a project lp:kst that imports from kst's svn server. Can this be updated?

Revision history for this message
Logan Rosen (logan) wrote :

Fixed.

Changed in kst (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions