Sync krename 4.0.9-2 (universe) from Debian unstable (main)

Bug #1254038 reported by Artur Rona on 2013-11-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
krename (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync krename 4.0.9-2 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Corrected CMake variable that was setting FreeType2's header
    locations incorrectly, fixing FTBFS.
  * Corrected CMake variable that was setting FreeType2's header
    locations incorrectly, fixing FTBFS.
  * Corrected CMake variable that was setting FreeType2's header
    locations incorrectly, fixing FTBFS.
  * Rebuild for libexiv2-12.
  * Rebuild for libexiv2-12.

Debian has merged Ubuntu changes:
03_use_freetype2_cflags.diff -> fix-freetype-includes.patch

Changelog entries since current trusty version 4.0.9-1ubuntu1:

krename (4.0.9-2) unstable; urgency=low

  * Fix FTBFS caused by freetype includes (Closes: #719395)

 -- Fathi Boudra <email address hidden> Sat, 16 Nov 2013 12:57:14 +0200

Michael Terry (mterry) wrote :

This bug was fixed in the package krename - 4.0.9-2
Sponsored for Artur Rona (ari-tczew)

---------------
krename (4.0.9-2) unstable; urgency=low

  * Fix FTBFS caused by freetype includes (Closes: #719395)

 -- Fathi Boudra <email address hidden> Sat, 16 Nov 2013 12:57:14 +0200

Changed in krename (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers