krb5-strength 3.1-2 source package in Ubuntu

Changelog

krb5-strength (3.1-2) unstable; urgency=medium

  * Update standards version to 4.2.1.
    - Enable verbose test output.
    - Install the upstream release notes as NEWS.gz, not changelog.gz.
    - Add Rules-Requires-Root: no.
    - Use https for URLs in debian/copyright.
    - Change priority to optional.
  * Update to debhelper compatibility levl V11.
  * Bump debian/watch version to 4 and use https.
  * Add upstream-vcs-tag configuration to debian/gbp.conf.
  * Remove obsolete debian/source/options that was forcing the compression
    format to xz (now the default).
  * Refresh upstream signing key.

 -- Russ Allbery <email address hidden>  Fri, 31 Aug 2018 17:07:43 -0700

Upload details

Uploaded by:
Russ Allbery on 2018-09-01
Uploaded to:
Sid
Original maintainer:
Russ Allbery
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc

Downloads

File Size SHA-256 Checksum
krb5-strength_3.1-2.dsc 2.0 KiB 6e38492ce5877c7a428ee7baa3afb02bdb520ef1296ae351d777eef1d907f0ad
krb5-strength_3.1.orig.tar.xz 378.5 KiB 736f940c17f40c2d418cff48b93ad5f0296ee6fa2093679a79cba2a88e4c2ed6
krb5-strength_3.1-2.debian.tar.xz 15.1 KiB 6d5aa5a461ce711a671a8fb8a9b9ba8e9be214bec0d66e3d488be89f393ae205

Available diffs

No changes file available.

Binary packages built by this source

krb5-strength: No summary available for krb5-strength in ubuntu disco.

No description available for krb5-strength in ubuntu disco.

krb5-strength-dbgsym: No summary available for krb5-strength-dbgsym in ubuntu disco.

No description available for krb5-strength-dbgsym in ubuntu disco.