[Kubuntu 9.10] Update KPackageKit

Bug #456020 reported by usr
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
kpackagekit (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Binary package hint: kpackagekit

KPackageKit 0.5 is out:
http://kde-apps.org/content/show.php?content=84745

Tags: upgrade
Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Will have to wait until 10.04.

tags: added: upgrade
Changed in kpackagekit (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Revision history for this message
Heimen Stoffels (vistaus) wrote :

When will 10.04 have KPackageKit 0.5.1.1? Because 10.04 currently still has KPackageKit 0.4.2...

Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Waiting on policykit-1 support in KDE. Be patient, 10.04 is still pre-alpha.

Revision history for this message
dn (nobled) wrote :

The new beta of KDE yesterday in Lucid means this and bug 412938 can go forward, right?

Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Fix released to lucid.

Changed in kpackagekit (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers