Sync kover 1:4-7 (universe) from Debian unstable (main)

Bug #582616 reported by Felix Geyer on 2010-05-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kover (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: kover

Please sync kover 1:4-7 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
There is no Ubuntu diff, just a rebuild.

Changelog entries since current maverick version 1:4-6ubuntu1:

kover (1:4-7) unstable; urgency=medium

  * add explicit build-dep on cmake now that kdelibs5-dev dropped its
    cmake dep (closes: #581271)

 -- Rene Engelhard <email address hidden> Wed, 12 May 2010 10:38:32 +0200

Jonathan Thomas (echidnaman) wrote :

MOTU ack.

Changed in kover (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Jonathan Riddell (jr) on 2010-05-26
Changed in kover (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers