Kopete spell checking doesn't work anymore in Edgy

Bug #64692 reported by unggnu on 2006-10-08
2
Affects Status Importance Assigned to Milestone
kopete (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdenetwork

Kopete spell checking doesn't work anymore in Edgy. It seems to have something to do with Kopete 0.12 but I am not sure.

it does here.

double check that you've got auto spell checking enabled - right click in the chat window.

Changed in kdenetwork:
status: Unconfirmed → Rejected
unggnu (unggnu) wrote :

OK, I have checked it. I am using my Kopete configuration files from Dapper so maybe this could be the reason but I have created a new fresh user and tested it. For the new user the spell checking button and context menu entry is grayed out. For my imported Dapper configuration it is useable but has no effect. Spell checking in Konqueror and so on works but maybe I need an extra packet. But this should of course added to dependencies of kdenetwork.

unggnu (unggnu) wrote :

Hm, sometimes it works and sometimes not but you always have to enable Auto Spell Check for each Buddy and each time you close and start it again.
But I couldn't explain the grayed out button with new user. If I enable Auto Spell Checking in context menu it works but the same problem like above.
Auto spell checking in settings is activated for both users.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers